Checando resultado parcial de fórmulas

Leia também...

Calculadora financeira

Calculadora financeira Uma conta que todos mundo adora fazer é: Quanto preciso investir hoje para ter R$ 1.000.000,00 (um milhão) em tantos anos? Bom, foi

Ler »

Gráfico auto-colorido

Gráfico auto-colorido Imagine que você tem um gráfico com a performance de vendas de sua empresa, seja ele um gráfico de linha ou um gráfico

Ler »

Comentários Discretos

Comentários Discretos Os comentários em células do Excel não são muito atraentes, e nem sempre queremos que sejam exibidos quando passamos o mouse por cima

Ler »

Checando resultado parcial de fórmulas

Quando desenvolvemos uma fórmula que utiliza mais de uma função acontece de nos perdermos um pouco sem saber se o resultado exibido na célula é o correto, pois não sabemos exatamente qual o resultado que cada parte da fórmula tem. O mesmo pode acontecer quando a fórmula foi desenvolvida por outra pessoa, ou por nós mesmo mas há algum tempo que não lembramos exatamente de tudo.

Pois saiba que existe uma maneira bastante simples de fazer esta checagem, que te dará a certeza de que a fórmula criada está correta em todas as etapas do cálculo.

Para exemplificar vou começar com uma função SOMA simples.

=SOMA(B3:B13)

 F9-1

Neste caso é fácil identificar que o resultado na célula está correto, pois só temos uma função nela. Mas mesmo assim, supondo que estamos inseguros do resultado o que faremos é:

  1. Selecionar a célula que contém a fórmula/função.
  2. Selecionar/sombrear a função inteira, sem nenhum caractere a mais nem a menos.
  3. Apertar a tecla F9.

Ao fazermos isso o resultado da fórmula/função sombreada é exibido.

F9-2

Assim conseguimos fazer a checagem. Depois do resultado exibido você pode:

  1. Apertar ESC – Para fechar a edição e voltar com a fórmula/função que estava ali originalmente.
  2. Apertar ENTER – Para manter o resultado da fórmula/função e perder a original.

Veja este outro exemplo com uma fórmula mais complexa.

=ÍNDICE(C3:E13;CORRESP(G3;B3:B13;0);CORRESP(H3;C2:E2;0))

Caso não conheça esta fórmula clique aqui para conhecer.

F9-3

Caso queira saber o resultado somente do 1º CORRESP da fórmula basta fazer como mostra a imagem abaixo.

F9-4


Acompanhe o Função Excel
facebook-logo youtube-logo googleplus-logo twitter-logo

E aí, o que achou?

Compartilhe

Destaques da Loja

Gerador de catálogos

Com o Gerador de catálogos do Função Excel você poderá criar catálogos personalizados de maneira muito fácil e rápida.

Os catálogos são gerados em formato PDF de forma automática, basta setar as configurações desejada e o arquivo fará tudo por você.

Gere seus catálogos e alavanque suas vendas.

Saber mais »

Bolão da Copa do Mundo FIFA 2018

Com o Bolão da Copa do Mundo FIFA 2018 do Função Excel, você terá um planilha super confiável, segura, fácil de mexer e de visual super profissional para controlar o bolão com seus amigos, familiares e principalmente, os colegas de trabalho.

Saber mais »

Doação

Quer ajudar o Função Excel a se manter no ar, ou sente que merecemos um carinho por ter te ajudado a resolver algum problema com Excel? Que tal fazer uma doação?

Para doar mais que R$5,00 altere a quantidade de “compra” para que o número seja multiplicado por R$5,00.

Saber mais »